Answered

Shorten Ducking time?

  • 18 August 2021
  • 5 replies
  • 54 views

Up until about a week ago I’d speak 'Alexa, turn the volume up', Alexa would immediately duck, chime, respond "OK" and after only one-more-ducked-second Spotify would resume at a higher volume.

Now.. after responding "OK" Alexa will remain ducked for another 7 seconds before resuming at higher volume.

It’s really annoying. A total vibe killer.
 

It’s happening on 2/3 of my setups: on my Roam, and a set of paired ones. Another pair of ones that are rears to a playbase seem to be working fine.

 

Things I've tried:

  • Follow up mode is turned off

  • Wifi signal is strong (and set to channel 11)

  • I’ve unlinked Spotify & Alexa (multiple times)

  • I’ve Hard Reset the Ones

any tips? thank you!

icon

Best answer by Ken_Griffiths 18 August 2021, 23:57

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

I’ve just tried this on a Sonos Roam with Alexa and it’s around a second (or so) here after saying… “Alexa, turn up the volume” that the ducked volume restores to the higher setting.

Have you tried rebooting the affected speaker?

In addition to the settings you mentioned in your post, I have the ‘wake word chime’ set to ‘off’ …and ‘brief mode’ is also enabled in ‘Settings/Voice Responses’ in the Alexa App.

I’ve just also tried this again (a few times) on a stereo pair of ‘Ones (gen1)’ and those take just a second, or so, aswell, to restore their ducked audio. So my thoughts are that it might be worth trying a reboot of the local router/network too, perhaps? HTH

Userlevel 7
Badge +20

Have you also disabled and then enabled the Sonos skill in Alexa?

thanks Ken! 

Appreciate you doing a little testing on your end. Made me realize like it was a bug in my system not just my brain. 

I think switching off ‘chime’ was the trick as brief mode was already off.

Getting used to not having the chime will take some time but I’m happy with the result. thanks again!

@Tomagotchi,
I think I got to a stage in the past where the Alexa wake ’bong’ was beginning to grate on me. I don’t think I could go back to ever using it again - admittedly I thought it was going to be switching on ‘brief mode’ that was going to perhaps sort this for you (or a router reboot). Anyhow glad to hear it’s sorted.👍