Rome is acting as the default speaker for Alexa responses

  • 30 September 2021
  • 4 replies
  • 32 views

Badge
  • Contributor I
  • 2 replies

I bought a Roam for my bathroom so that I could still hear my music in the shower. So I hooked up the Roam to my existing Sonos system but now all of my Alexa responses, no matter where I call her name, are coming though the Roam. How do I prevent that from happening without disabling the mic? I thought about giving it a different wake word but there was no option to do that that I could find.


4 replies

Userlevel 7

It sounds like the microphone is just a little too sensitive. I think your only options are:

  • Turning off the microphone on the Roam.
  • Announcing your Alexa commands in a softer voice.
  • Shut the bathroom door.
Badge

Unfortunately none of those suggestions will help with my issue. I am literally whispering to my Beam which is right in front of me yet still my Roam, all the way down the hall is the speaker responding to my requests.

The Roma is a $200 speaker, I should not have to turn off the mic or keep the bathroom door shut to use the system. I still want to use the mic on the Roam as I listen to music and set agendas as I put on makeup and get ready for the day. That was the whole reason I bought the Roam for my bathroom in the first place. 

Userlevel 7

Try this:

1. Disable and re-enable the Sonos skill in the Alexa app.

2. Remove Alexa from the Roam in the Sonos app.

3. Unplug the Beam from power for a couple of minutes and reboot your router.

4. Reboot the Roam by following these steps:

  1. Disconnect Roam from charging cables and remove it from wireless chargers.
  2. Hold the button on the back of Roam for at least five seconds until you hear the power-off tone and the light above the Sonos logo turns off.
  3. Wait 10 seconds.
  4. Press the button on the back of Roam to turn it back on.

5. Add Alexa back to the Roam.

Badge

Thanks! I will give that a try after work.

Reply