Answered

Stop Beam and One (gen 2) from defaulting to TV when music is playing

  • 11 May 2022
  • 1 reply
  • 29 views

I have a Beam and two Ones setup up with my TV, but I would like to be able to continue to play music with the TV on mute.  Anytime the TV is turned on though the music playing in the entire house system is automatically dropped from the TV rooms (Beam and two Ones).  Does anyone know if there is a work around from keeping the current music playing despite the TV being turned on.

icon

Best answer by GuitarSuperstar 11 May 2022, 02:55

View original

1 reply

Userlevel 7

Disable TV Autoplay under the Beam’s settings in the Sonos app.

Reply