Dolby Atmos with Beam 2

  • 15 January 2022
  • 2 replies
  • 77 views

Hello everyone, I have a Beam 2 soundbar with a 4K neo Qled TV. When I watch Netflix, I am told many movies with the Atmos logo. On the other hand, when I read the film I see that on the application I am in: PCM MULTICANAL DOLBY 5.1. I tried with several movies and the only one where I see Dolby ATMOS appear in the sonos application is for the series The WITCHER. I don't understand what the problem is.. can you help me please 🙂🙂


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Userlevel 7

Make sure the Digital Output Audio setting on your TV is set to Pass-Through. Also make sure you are using the English audio track because, most of the time, the program has Dolby Atmos audio on the English audio track only.

Ok yes, that's what you have to put the appropriate audio in Atmos! Thank you very much