Asus RT-AX88U (possible other Asus as well) will not connect to WiFi

  • 30 November 2021
  • 1 reply
  • 45 views

This week my Beam would not connect to my Asus RT-AX88U router.

I have previously tried the enable then disable Airtime Fairness trick on both 2,4 GHz and 5 GHz, but my Beam would still not connect to my router. Search this forum and you will see instructions for this step.

What did help was changing the following option under Wirless → Professional, under 2,4 GHz radio. My Modulation Scheme was set to “Up to MCS 11 (NitroQAM/1024-QAM)”, I selected instead “Up to MCS 9 (TurboQAM/256-QAM)”.

Power cycled all my Sonos gear (Beam, Sub and 2 x One), and they connected back to the router and rejoined my surround setup.


1 reply

Hi @egtvedt,

 

Thanks for sharing this tip! I’ve passed this information on to our engineers for the future :slight_smile:

Reply