Answered

zonebridge died, play:3 options?

  • 17 March 2024
  • 5 replies
  • 49 views

Hi ... my ~10year old zonebridge died, so I cannot connect to my Play:3 anymore.  Haven't purchased anything from Sonos in a long time, so I have no idea what my options are to connect to my Play:3 wirelessly.  What do you recommend?

 

(The Play:3 is not near my router, so connecting via ethernet isn't an option) 

 

Thanks!

icon

Best answer by Ken_Griffiths 17 March 2024, 01:51

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

To switch the Play:3 from (wired-mode) / SonosNet mode to run it in ‘Wireless Mode’ and to let it use your routers WiFi signal (2.4Ghz band) see this Sonos Support document which explains what you need to do… (see ‘Switch to a Wireless Setup’)….

https://support.sonos.com/en-us/article/switch-sonos-between-a-wireless-and-wired-setup

I currently run a stereo pair of PLAY:3s running S2, they work quite well. 

Thanks.  However, I think my Play:3, which I bought in 2011, is not compatible with S2.  Found this online:

 

"The new Sonos S2 app and operating system is compatible with all Sonos products manufactured after 2015."

 

As i remember,  the reason i needed zonebridge was because the play:3 didn't come with standard wifi 

Thanks.  However, I think my Play:3, which I bought in 2011, is not compatible with S2.  Found this online:

 

"The new Sonos S2 app and operating system is compatible with all Sonos products manufactured after 2015."

 

As i remember,  the reason i needed zonebridge was because the play:3 didn't come with standard wifi 

All Sonos Play:3 speakers are compatible with S2, even those prior to the 2015 date that you mentioned - which actually relates to the Connect/Connect Amp only. See here…

https://support.sonos.com/en-us/article/sonos-s2-compatibility

Yep. You're right!  I downloaded S2, connected the Play:3 temporarily over ethernet and got it setup for wifi.  Thanks for the help everyone!