Answered

Play:3 wont group or play music

  • 11 October 2020
  • 3 replies
  • 180 views

I have a sonos playbar and 2 x sonos 1’s in my living room, a play 5 in my kitchen and a play 3 in my bedroom. 

For some reason (I’m guessing software) my play 3 has just stopped working with my other sonos products. It shows within the app but I can’t group it with my other sonos products. If I’ve turned power off and on again to it, it plays 1-2 seconds of music then nothing after. I’ve tried radio via the tune in app and music from Spotify. It’s the same either way.

icon

Best answer by StevieG345 11 October 2020, 13:42

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

It won't be software.  Either network issues such as interference or a faulty unit. Move it and see how it functions a few feet from a working speaker and then post back. 

Hi John B, 

 

thanks for your reply, that’s sorted it 👍🏻, re booted my WiFi routers and it’s kicked it back in. Thanks. 
 

Steve

Userlevel 6
Badge +17

Hi @StevieG345.

Welcome to the Sonos community and thanks for reaching out to us and for keeping us updated with that resolved your issue. 

I’m glad to hear that everything is working now. Thanks for sharing the solution on what fixed your issue as it may be helpful to other members of the community who might have the same issue and are looking for answers here in the community. I do hope you continue to enjoy your Sonos.

Please do not hesitate to reach out or create a new topic if you still have further questions or concerns. We are always here to help,

Thanks,