Question

Play:3 problem WiFi.

  • 16 October 2020
  • 9 replies
  • 161 views

Hello, I have 1 Sonos one en 2 play:3

work well since at least one year.

Recently, one of my play:3 is invisible in Sonos app, and doesn’t work, when I listen some music!

If a put an Ethernet cable on my play:3, I can see it an used it in Sonos!

Can you help me?

Anthony

 

 

 


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

9 replies

Userlevel 6
Badge +16

Hi @leomar49, Thank you for reaching out, and welcome to the community. Sorry to hear about this issue on your Play 3. So we can check the status of it. Once it is hardwired. I’ll ask you to submit a diagnostic report to investigate further what could be causing this issue. You may reply to the thread with the confirmation number to assist you with this issue.  So we can determine If the Wifi card is not working on the Play 3.

Let us know what you have in mind with the advice above

The Sonos community is always here to help.

Hello

my number for report diagnostic is 400142611

Thank’s for your help

Anthony

Userlevel 6
Badge +16

Hi @leomar49. Thanks for the update and for sending a diagnostic report of your Sonos system. Upon checking, It shows that Play 3 is missing and offline. It dropped off your system. Kindly try to unplug it for 1-2 minutes from the power source and plug it back in. Also, check this article about. Find missing product on your Sonos system. 

Please, feel free to let me know if you require any further information.

We're here to answer any further questions you have.

Hello here is the new diagnostic : 308528398

1- sonos one Cuisine wifi

2- sonos play:3 Sam wifi

and 3 sonos play:3 Salon Ethernet cable

Regards

Anthony

Userlevel 6
Badge +16

Hi @leomar49, thanks for the update and for sending a diagnostic report. As I check the information. It shows that all speakers are now online. Now, kindly check this article about Switching to the wireless setup, after that is done. You may remove the hardwired ethernet cable and check if it will now connect wirelessly for your speakers. 

Let me know your thoughts with the advice above.

We're here to answer any further questions you have.

Hello

i put off and then on the wifi on my play:3

listen music on my 3 Sonos system, cable wired on my play:3 with problem: ok

When I disconnect the Ethernet cable, all Sonos system stopped after 5s, and I have a message on my iOS app: impossible to connect to system!

if I put back the cable, all 3 systems works well as I can heard music everywhere!

Userlevel 6
Badge +16

Hi @leomar49, thanks for the quick update. About this issue, have you successfully did the wireless setup when the problem speaker is temporarily hardwired to the router? Kindly resubmit a diagnostic report when it drops off the system, So I can check further what could be causing this issue. 

Let me know your thoughts with the advice above.

The Sonos community is always here to help.

Hello

Here is the diagnostic without wifi on my play3: Salon

1012775825
Anthony

Userlevel 6
Badge +16

Hi @leomar49, thanks for the update and for sending a diagnostic report of your Sonos system. I checked, and the other Play 3 is offline, we can’t determine why it is not working on the Wifi, we’ll take this further. I'll ask you to kindly contact our phone support team for further assistance and more in-depth troubleshooting steps. They may give other options for this issue. 

Let us know what you have in mind with the advice above.

The Sonos community is always here to help.