Question

Undo stereo pairing

  • 7 September 2014
  • 7 replies
  • 1481 views

How do I undo "stereo pairing"?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

7 replies

Settings->Room Settings->(Room name)->Separate Stereo Pair
I have my connect amp paired to my Playbar as surrounds and I went to room setting to remove surrounds but that setting does not appear. How do I do it?
I have my connect amp paired to my Playbar as surrounds and I went to room setting to remove surrounds but that setting does not appear. How do I do it?
https://sonos.custhelp.com/app/answers/detail/a_id/2248
Ratty, I already followed those instructions to pair my connect amp as surrounds, what I'm trying to do is remove them from the play bar. The instructions say to go to room settings and then click remove surrounds, but that option does not appear in my Sonos app and it is fully updated. I also went to http://192.168.1.###:1400/wiredsat.htm and clicked "none" which did remove the amp but it did not return to its original configuration as a separate room. I tried to add the connect amp back to the system but it automatically added it to the playbar as surrounds again... (which would have been cool if that's what i wanted but i was hoping to switch back to my previous configuration, eg. two separate rooms)
So the /wiredsat.htm page said it had removed the CONNECT:AMP okay? If the CONNECT:AMP had an original room one would have expected it to appear as such. If it didn't, I guess there should be a dummy entry in the Rooms menu, which you'd click/tap on to set it up.

If you can't get it to sort itself out, just factory reset the CONNECT:AMP (nothing else) and then add it back again.
I'll try the factory reset tonight. I can't understand why the option to remove the surrounds did not exist on the room settings page, (it shows +LS, +RS but no option to remove) maybe because it is a connect amp? Who knows, maybe it will magically appear after a reset... Thanks for your help. 🙂
I've not personally configured a CONNECT:AMP in this mode, but I wouldn't expect 'Remove surrounds' to appear in the usual place. You need to go to a special URL in order to configure the C:A both into and out of the bonding arrangement.