Disabling Bluetooth

  • 6 January 2024
  • 5 replies
  • 142 views

I have a brother who’s Samsung Galaxy automagically connects to Bluetooth devices without permission or normal manual pairing. Is there a way to disable Bluetooth from the Move so unauthorized users don’t have access?


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Settings >System > Roan > Bluetooth, set Always Auto-Connect to Off.

Thanks!

There is no option for Roan in settings. I assume you mean Room but that is after I choose my Move device. There is no setting option for Bluetooth in either the room or the device menu. 

There is no option for Roan in settings. I assume you mean Room but that is after I choose my Move device. There is no setting option for Bluetooth in either the room or the device menu. 

 

I'm sorry, I missed your mentioning a Move.  As far as I can see, the Move doesn't have that option.

 

There is no option for Roan in settings. I assume you mean Room but that is after I choose my Move device. There is no setting option for Bluetooth in either the room or the device menu. 

The new Move 2 has the feature.. A workaround for the original Sonos Move is to perhaps press its BT pairing button again and to pair it to another device, like your own mobile, for example, and it will then continue to connect to that device instead of your Brothers Samsung Galaxy.

I would then ask your brother to remove the pairing from his device, unless you still plan to let him use it going forward… Also, if it’s not your only Sonos speaker you could consider factory resetting the Move and make the pairing ‘obsolete’ on the brothers Samsung Galaxy and it should then not connect again to it whilst he still has the old pairing in his device Bluetooth list. Note if you do this though, he won’t be able to reconnect until he removes the old pairing and you have put the Move into BT pairing mode.

Hope that assists.