Answered

Sonos Roam has stopped charging

  • 27 June 2022
  • 6 replies
  • 165 views

Hoping someone can help (I’ve tried Sonos Support but couldn’t connect through to a live person)… My Sonos Roam has stopped charging entirely. I’ve tried different chargers - the same charger is still powering other devices, so that doesn’t seem to be the issue. I’ve also tried holding down the button at the back, holding down the play/pause button and pushing on the button at the back. It is making no sounds/ no lights etc (I figure because it is out of charge? maybe?). I don’t seem to have anyway to get it to work! Ideas/suggestions would be very welcome! Thanks :-)

icon

Best answer by buzz 27 June 2022, 04:02

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

6 replies

Userlevel 7

Try charging the Roam with a 5V/2A (10W) USB power adapter. A standard 5V/1A (5W) phone charger will not be enough power to charge the Roam.

If ROAM is fully discharged, it will not respond immediately when the charger is attached. Allow the unit to charge for a couple hours, then re-evaluate.

After this charge, if the unit will not start up normally, remove the charger and hold the power button for at least 12 seconds.

And I’d recommend a direct connection, not induction charging, at least until you get it back working. Remove at least one of the variables….

My two Roams are regularly unreliable, often dead, then won’t charge off a viable receptacle until, wait, now it’s charging, briefly, hey w got to 22%, now it’s not charging, repeat etc.

Roam no longer charging…  Sonos sent me a power adapter to try but not sure what that might solve as I tried no less then a half a dozen different bricks I already own.  Not one of them worked including the brick Sonos sent.  What other options are available to bring this back to life?

 

Adam

Roam no longer charging…  Sonos sent me a power adapter to try but not sure what that might solve as I tried no less then a half a dozen different bricks I already own.  Not one of them worked including the brick Sonos sent.  What other options are available to bring this back to life?

 

Adam

Here’s a suggestion to perhaps try:

1. Remove all power from the Roam - remove from the USB/Qi charger.

2. Hold the rear power-button down for 25+ seconds 

3. Plug in the USB charger and let it charge for half an hour to an hour

4. Remove the USB connection and repeat the 25 second power-button press [it may wake-up (flashing status led) before you get to 25s, in which case you're done].

5. At this point when it’s working, charge the the Roam fully. It should stay awake on USB power.

You may have to repeat the steps 1 to 4 above to sometimes get the Roam to spring back to life, but just be patient with it.