Sonos Move not connecting to Boost

  • 2 February 2021
  • 3 replies
  • 589 views

Does anyone know if sonos plan to update the move so it can connect to the boost.

Seems absurd the the most portable device can not connect to the unique sonos wifi network while all other devices can.

I specifically purchased the boost to fix the audio interuptions i was having with the move.

Silly me, customer support have informed me that the move is an independent device.

Strange that its not clearly marked on the box and that sonos advertise seamless connectivity and integration 

 


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

I personally think that any Sonos (regularly) moveable/portable product will unlikely ever use the SonosNet signal, as that is a ‘mesh system’ meaning the connections often occur ‘between’ the Sonos products in your home - The last thing you would need/want is a portable speaker wandering amongst those mesh connections and breaking/creating the SonosNet connection and interrupting or changing them.
 

It’s much better to use SonosNet with products that remain in a ‘fixed’ position. Then any moveable products can use WiFi, on either a separate non-overlapping channel (or different WiFi band) in order to move amongst the SonosNet mesh, without interfering/interruption, whilst still keeping an excellent connection to the nearest local WiFi access point.

Thats a shame if thats the case as my move has a lot of  audio interuptions as it is.

I would have thought sonos net was a stronger more reliable wifi, as well would have better reach. Rather than trying to connect to a single modem it would have a mesh which is broader and be in sync with the other sonos

I'm currently trying to resolve it with customer servive, i have a list of wifi settings to try 

Thats a shame if thats the case as my move has a lot of  audio interuptions as it is.

I would have thought sonos net was a stronger more reliable wifi, as well would have better reach. Rather than trying to connect to a single modem it would have a mesh which is broader and be in sync with the other sonos

I'm currently trying to resolve it with customer servive, i have a list of wifi settings to try 

Maybe ensure the device is using the routers 2.4Ghz band rather than the 5Ghz band and select a non-overlapping fixed channel - either 1, 6 or 11 and set the channel-width to 20MHz only, to give you the best chance of a ‘penetrating’ signal with less interference - that should hopefully fix it.