Sonos Move & Its Charging Base Melted at Contact Point

  • 2 March 2024
  • 3 replies
  • 57 views

Hi there,

My Sonos Move and its charging base have melted at the contact point between the unit and the charging base. As a result, I’m no longer able to charge and use my Move. Seems like a few occurences of this issue have recently been reported on the same contact point (the right one at the back of the unit)… I’ll be contacting their Support Team shortly but I still wanted to share this with the community for visibility.


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 7
Badge +18

Hi @ck-toronto 

Welcome to the Sonos Community!

I can only recommend you get in touch with our technical support team to report this issue - I am sure they will get things sorted out for you.

Thanks @Corry P 

I spoke with a Technical Support Representative. Sonos is going to investigate the issue and advise on next steps - I’ll post updates as I receive them.

To close the loop on this:

Sonos completed their investigation in 24h - I was offered replacement unit at no cost. They also provided a shipping label for my defective Move. Just received the replacement. Invoice states it’s refurbished but the unit looks brand new (and I’m picky with these things).
Satisfied with the outcome - the problems with my defective Move were definitely frustrating and a major inconvenience but Sonos stood behind their product even after it was out of warranty.