Answered

Roam microphone

  • 14 February 2023
  • 5 replies
  • 2397 views

Unpacked new Roam today, Microphone and Mic Light not working.

Saw that someone had reported the problem previously. Pressed power button for more than 12 secs and then waited more than 30 secs before powering back up.

Microohone and light still not working.

icon

Best answer by Ken_Griffiths 14 February 2023, 16:30

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Have you enabled either Auto-Trueplay, or installed a voice assistant onto the Roam, otherwise the mic and it’s LED will be disabled until you do one of those things?

Thanks very much Ken, have enabled Auto-Trueplay and now working fine. Thanks again.

ps. I have Alexa in my other Roam (now have a stereo pair), will I need to configure voice assist on my new Roam.

Userlevel 7
Badge +18

Hi @Ken guiney 

Welcome to the Sonos Community!

ps. I have Alexa in my other Roam (now have a stereo pair), will I need to configure voice assist on my new Roam.

No - Alexa will operate on both speakers by default.

I hope this helps.

Many thanks Corry

Ken G

 

Badge +1

I had posted something similar to this problem, I had not found this post on a search.

I received a brand new (I assume) pair of roams directly from Sonos yesterday. The microphone button on one of the Roams would not work, and true play, therefore, would not engage.

I tried engaging it, but it wouldn’t, telling me in turn that I had to turn the microphone on. I could find no other support other than press the button to turn the microphone on, with Sonos’s incredible vanishing cryptic user interface overall philosophy.

Now both microphones are on and True play is on, without my having done anything over several hours prior to discovering that, so I guess it just takes more time to get itself set up than the initial setup, or something.

 Anyway, it would be great if I could receive a Sonos product without posting multiple messages, attempting to get support through your chat function, which just kept kicking me back out and asking for my contact information over and over, even though you already have that in your highly technical and sophisticated system, and then I searched for “roam microphone” (without quotes) In your forum, and somehow did not find this post.

Not that it helped, but in any case, the Roam Stereo pair is working at the moment, And it does sound great.

I have an older pair that of course looks just the same, but as has happened with many, one of the batteries went bad. (That is why I was so “overjoyed” on my recent purchase of moves to, when I selected battery saver mode, and then, overnight one of them, moved to batteries, ran all the way down, which, of course is really bad for these batteries, despite they are built in limiting.

(That is why I was so “overjoyed“ on my recent purchase of moves 2, when I selected battery saver mode, and then, overnight one of move 2’s batteries ran all the way down, which, of course is really bad for these (Advertised as a long life!) batteries, despite they are built in limiting.

I do have another battery that I will do a DIY install on, at some point, in my spare time.