Answered

roam disconnecting when is connected to charger

  • 19 August 2022
  • 4 replies
  • 36 views

roam disconnecting when is connected to charger

If it is working on battery only it seams fine. As soon is connected on charger, for charging and home use, it keeps disconnecting from wifi. All updates are done and other devices works fine on the router. So please , don't me advice to reset router again. It is not fair.

icon

Best answer by Airgetlam 19 August 2022, 11:26

View original

4 replies

It does seem odd to work fine while connected to just battery power, yet get interrupted when being charged. Have you submitted a system diagnostic within 10 minutes of experiencing this problem, and called Sonos Support to discuss it?

There may be information included in the diagnostic that will help Sonos pinpoint the issue and help you find a solution.

When you speak directly to the phone folks, they have tools at their disposal that will allow them to give you advice specific to your Sonos system and network.

Thanks for advice. Will see.

I removed tick/option WiFi Power Save from settings and now seems ok. Description of this mode is for extending battery life, shouldnt effect power in mode? Anyway still working fine.

Rgds

Userlevel 1

I removed tick/option WiFi Power Save from settings and now seems ok. Description of this mode is for extending battery life, shouldnt effect power in mode? Anyway still working fine.

Rgds

I was running into the exact same issue on my roam recently. It would disconnect from Wifi and would show offline on the app, even though the light was on in the roam itself. I contacted support and they suggested disabling this option. Seems like a bug perhaps as you wouldn’t think it’d disconnect the roam from wifi when attached to power. 

Reply