Answered

ROAM Compatible with 1st Generation Sonos

  • 13 December 2023
  • 2 replies
  • 64 views

Does ROAM work with 1st generation Sonos speakers?

icon

Best answer by ratty 13 December 2023, 20:22

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

If you mean can Roam join an S1 system then the answer’s no. Roam requires S2.  

From the ‘requirements’ on the Sonos website for the Roam:

Sonos app

The latest generation of the Sonos app running on a compatible device

Learn more

 

So, no, it requires S2. It will not operate with S1 components, unless they can be updated to S2 (some can).