Answered

My ROAM will not turn on - I see solid red light when plugged in

  • 20 September 2022
  • 3 replies
  • 472 views

My Roam has stop working - I tried to reset - reboot but nothing happens - 

icon

Best answer by AjTrek1 20 September 2022, 19:58

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 7

Hi

Click here for you answer.
 

https://support.sonos.com/s/article/226?language=en_US

Badge +1

I have the same problem. This is my second Sonos Roam that is experiencing problems. My current Roam has a solid orange light near the bottom of the unit. No response at all when trying to reboot. Customer support sent me a charging cable because they thought my wireless Sonos charging stand might be the problem. I chagred the unit with the new Sonos USB cable for 4 days and still nothing.Now waiting for Sonos Customer team to get back to me with a return/replacement on this Roam. So far the Roam hasn’t lived up to the standard of the other Sonos products that I have. Help make this right Sonos!!!

I have the same problem. This is my second Sonos Roam that is experiencing problems. My current Roam has a solid orange light near the bottom of the unit. No response at all when trying to reboot. Customer support sent me a charging cable because they thought my wireless Sonos charging stand might be the problem. I chagred the unit with the new Sonos USB cable for 4 days and still nothing.Now waiting for Sonos Customer team to get back to me with a return/replacement on this Roam. So far the Roam hasn’t lived up to the standard of the other Sonos products that I have. Help make this right Sonos!!!

It is possible to check the Roams battery via the web interface - goto this address using a web browser and see if all looks okay:

http://[iP Address of Roam]:1400/status/batterystatus

If the battery/LED issue persists, then try this…

  • Whist ‘off’ it’s charger (that’s important) with the device powered ‘on’- press and hold the rear power-button. The Roam will power itself off after approx. 5-6 seconds, but do not let go the button, keep it pressed for about another 15+ seconds until you see the front top status LED (near Sonos logo) light-up and glow white and then place the Roam back on its USB-C charger (5V/2A (10W) PD power output minimum charge level) and leave it until it’s fully charged (check via the web interface) - when it’s reached 100% it should then be okay after that.🤞
  • Sometimes repeating the above steps might work if the power reset does not work first time around.

Hope that assists.