Can’t wake up Roam using playback button after 13.4 update

  • 1 December 2021
  • 9 replies
  • 497 views

As stated in title. Any suggestions please?


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

9 replies

With the new battery saver mode, portable Sonos devices go to sleep after 30 minutes and cannot be woken up via the app.   You can turn it off under the Settings > System > (name of Roam) menu. 

With the new battery saver mode, portable Sonos devices go to sleep after 30 minutes and cannot be woken up via the app.   You can turn it off under the Settings > System > (name of Roam) menu. 

I mean the physical button on the top of roam. Update 13.3 let us wake the roam using that button. 

I mean the physical button on the top of roam. Update 13.3 let us wake the roam using that button. 

I’m running my Roam on S2 App v13.4 build is 66423090 and the play/pause button is waking up my Roam from ‘sleep mode’, aswell as the rear power-button.

Maybe try power-cycling your speaker and let it settle for a few minutes after reconnecting online and try it again from ‘sleep mode’, but definitely it’s still working here for the Roam. Obviously with the new power-saving feature the device cannot be woken up from its ‘powered off state’ using the play/pause button - you can only ‘revive’ it with the rear power button in that instance.

my experience with the S2 App v13.4 is indeed that once the Roam is in sleep mode (battery save mode), I have to wake it up by pressing the rear button

 

my experience with the S2 App v13.4 is indeed that once the Roam is in sleep mode (battery save mode), I have to wake it up by pressing the rear button

 

Definitely working here I just tried it again .. maybe count to ten after putting it manually into sleep mode, then press the play/pause button. I have two Roams here and it’s working on both.

my experience with the S2 App v13.4 is indeed that once the Roam is in sleep mode (battery save mode), I have to wake it up by pressing the rear button

 

Definitely working here I just tried it again .. maybe count to ten after putting it manually into sleep mode, then press the play/pause button. I have two Roams here and it’s working on both.

‘count to ten’ helped :yum: and in fact pressing any button woke up my Roam - so, works as documented (see S2 App v13.4 iOS guide screenshot)

 

Yes, the Roam just needs a few seconds to fall asleep and go into it’s low-power state, presumably the buttons then switchover to ‘wake-up’ mode. I suspect some are ‘perhaps’ not giving their Roam time to settle, before testing the button wake-up feature.

I found also this article on the Internet. I would like to add that, when the Roam is on battery only, after a while (I have no exact timing) the Roam goes into its ‘big sleep’ and is switched off, disappears from the App and needs to be switched back on with the rear button.

 
 

I found also this article on the Internet. I would like to add that, when the Roam is on battery only, after a while (I have no exact timing) the Roam goes into its ‘big sleep’ and is switched off, disappears from the App and needs to be switched back on with the rear button.

 

Generally speaking the Roam sleeps after 30 minutes of inactivity and if the ‘Battery Saver’ feature is enabled, it will power off 15 minutes later, that’s if not woken up beforehand …(perhaps by the Sonos App opening on the LAN etc.)