ASUS RT-AC88U WiFi router - again

  • 14 August 2022
  • 1 reply
  • 158 views

I was very close to returning my Sonos Move before I found some posts here guiding me how to fix this. The previous post are kind of old, so I decided to make a new one, I cannot believe that this is still an issue - if someone here can explain why a default setting on a fairly common WiFi router will cause so much problems with Sonos Move (instability - disconnecting from WiFi all the time, google assistance not working etc) - I will be most interested to hear more about it.

The fix is here (copy/paste from another post here). You need to log into the router - here is what I did: Connected an Ethernet cable to the ASUS RT-AC88U WiFi router, typed 192.168.1.1 in an internet browser and logged into the router (default username and password is “admin” (you should change this, I did and spent a lot of time trying to figure out what I changed it to...). navigated to the menu described below and disable “Airtime Fairness”

“Wireless menu >> Professional Tab >> Airtime Fairness
This setting is enabled by default. When I disabled it my access to my Sonos was restored to it's former fully functioning glory.”


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 7
Badge +23

Documented here: Asus RT and AX Series compatibility | Sonos