Answered

Added Move, now can't see Roam

  • 29 November 2023
  • 3 replies
  • 38 views

I have been using a Roam through the Sonos 2 app with no issues. The Roam is controlled by either the iOS app on my Macbook or the android app on my phone. The two apps synced perfectly.

Today I added a Move using the android app. The Move functions properly but I no longer see the Roam on my phone app and it is not displayed as a product that can be added. On the other hand, the MacBook app continues to show only the Roam without displaying the Move as a product to be added. If I add songs to a queue on either app, it does not appear on the other app. What have I done wrong?

icon

Best answer by jgatie 29 November 2023, 01:23

View original

3 replies

You set them up as separate systems.  Factory reset the Move.  Then restart the Sonos app, go to Settings, and choose to Add a product.

It sounds like you ‘may’ have split your Sonos system into two separate Sonos Households. The easiest way to resolve the issue, is to factory reset your Move and then add it again as follows… 

When reset and the Move’s status LED is flashing green, open the S2 App on your mobile Android device and first make sure you can see/play to your Sonos Roam speaker (important). Stop playback and then goto ‘Settings/System/Add Product’ and follow the onscreen instructions to add the Move to the same Sonos Household and when setup is complete just see if that has then resolved your issue.   

Thanks, I'll give it a try.

Reply