wired surrounds not working

  • 19 September 2022
  • 3 replies
  • 55 views

I have wired surround speakers connected to the Sonos system but no sound is coming through. I’ve tried resetting the Arc and the amp but still nothing. I tried full music and also nothing. The system says surrounds are connected. Any help would be appreciated. 


3 replies

I assume the Sonos Arc is the HT master and the Amp is the bonded ‘slave’ that’s handling the rear surround channel audio?

You mention the Amp speakers are wired - but I presume you mean you have cabled the Amp to the LAN? Is that correct and is there a good reason for doing that as the Amp normally communicates directly to the Arc in this sort of setup over a 5Ghz ad-hoc wireless connection, rather than going indirectly via the LAN. 

The only instance where I would opt to cable the Amp in such a bonded setup, is if it was located a long distance away from the Arc perhaps in another physical room with walls in between. 

If the Amp is in the same room as the Arc then I would use the 5Ghz WiFi link between the two instead as it will likely be more reliable and have less latency.

Ensure too you have not switched off the WiFi adapters on either the Arc, or the Amp.

If you still feel you ‘must’ wire your Amp, then wire it either through the Arc and onto the router/primary switch, or wire both direct to the same ‘router/primary switch only so as to reduce latency over the wired connection.

Best practice though is to have both Arc and Amp located in the same physical room and use the Ad-hoc wireless connection between master and slave.

 

To play full music audio (Spotify etc.) to the surround speakers, aswell as the Arc, then perhaps change the ‘music playback’ option from ‘Ambient’ to ‘Full’ output in ‘Settings/System/[Arc Room Name]/Surround Audio’ in the Sonos App. Note this setting does not apply to TV audio or Atmos music audio.

Userlevel 7
Badge +19

Are the surrounds bonded to the Arc, or to the Amp? Is that Ethernet-wire-connected or on wifi? Have you turned off it’s wifi?  

Reply