Turn Off Beam Visualizer/Screen Saver with Samsung Portrait TV

  • 19 August 2023
  • 1 reply

After plugging in a Sonos Beam into the ARC HDMI port with a Samsung Frame (Portrait) TV— the Samsung TV now displays Sonos’ screensaver constantly instead of turning off normally, I’d like to go back to the Samsung Portrait working normally where the display is off until I enter the room and then a static Samsung provided image shows up. How can I disable this screensaver Sonos feature?


Best answer by Corry P 21 August 2023, 10:45

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 7
Badge +18

Hi @listern123 

Welcome to the Sonos Community!

Your Beam is an output device which is connecting to an input socket - in case you ever switch to the TV input that has the Beam connected to it, the Beam shows the screensaver screen you speak of. There isn’t a way to turn it off.

If your TV is showing that screen, can’t you switch it over to a different input/source to change it’s behaviour? If not, I recommend you contact Samsung support - there may be a way to disable it’s checking of that input.

I hope this helps.