Sub "connects" but not showing in app

  • 1 December 2022
  • 2 replies


I have 2 play 1s, a play 3, a move, and an arc connected to my system currently and can't for the life of me get my Gen 3 Sub added. Router is an Asus Zenwifi 

It "connects" and then sits at the connecting to wifi screen for a while then says it's added to the system but may not show up and to cycle the power if it isn't showing to complete the setup.

Well I've done that and it's nowhere to be found. I have tried factory resets and repeating the process to no avail. Rebooting the router doesn't seem to do anything either.. 

"Find missing products" says it seems that all devices are available...

I have also tried connecting an ethernet cable between the sub and router and completing setup this way but the sub doesn't even get discovered when I do this??

Getting a little frustrated and looking for any ideas you have.



Best answer by GuitarSuperstar 1 December 2022, 04:51

View original

2 replies

Userlevel 7

Check out the solutions mentioned in this thread:


You solved my life problems. Thank you