Answered

sonos ios app regularly drops access to my Beam, no other devices have this issue

  • 1 April 2023
  • 1 reply
  • 69 views

  • Contributor I
  • 0 replies

I don’t know what to do, at least once a week the ios app (I am in ios 16) loses connection to my Beam and nothing works with any consistency to fix it. I always check for updates. I always turn phone off and on. I always unplug Beam and replug. i never have problems with my wifi, my router, my tv or macbook connections to anything including the beam. The bugginess is clearly only with the ios app. It’s super frustrating. I just ordered one of the new gen speakers to add to my room but now I am extra concerned the issues will be even worse. Is there ANY way to fix this or at least know a sure fire method to reconnect without wasting an hour effing around?

icon

Best answer by Jamie A 3 April 2023, 13:56

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 7
Badge +16

Hi @mlg, welcome to the Sonos Community!

It sounds like the Beam and your iPhone are struggling to connect to each other. This could be that they’re connecting to separate access points if you have any or your router is blocking the connection between the Sonos App and the Beam.

Do you have any additional networking equipment besides your Wi-Fi router? If so, what are these devices? If you see the Beam missing from the app again, then I’d suggest submitting a diagnostics and replying here with the confirmation number. 

You can also reach out to our support team who have the tool available to troubleshoot this issue with you.