Answered

Sonos Beam not automatically connecting to wifi

  • 17 April 2023
  • 3 replies
  • 282 views

Hello, my sonos Beam 1 has been fine for about a year, but gas recently disconnected its self and despite the sonos app recognising its presence, it doesn't automatically associate and connect to my WiFi. App requests manual inputting of WiFi and password address and then fails to connect. I have tried all available resets.

 

My WiFi works consistently well with the 4 x Play 1s I have.

icon

Best answer by Airgetlam 17 April 2023, 18:03

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Have you tried temporarily wiring it to your router with an Ethernet cable? It may be worth, at that point, toggling off the Wi-Fi on it, then turning it back on. I’d also be tempted to reboot it, by a simple power cycle. Finally, if it’s still not showing up while it is unwired, I would reconnect that cable, and submit a system diagnostic within 10 minutes of experiencing this problem, and call Sonos Support to discuss it.

There may be information included in the diagnostic that will help Sonos pinpoint the issue and help you find a solution.

When you speak directly to the phone folks, they have tools at their disposal that will allow them to give you advice specific to your Sonos system and network.

Thanks, mate. I will give this a go tomorrow and update forum.

Thanks, mate. I will give this a go tomorrow and update forum.

great job updating the forum mate  

care to share how you fixed it so the rest of us can benefit?