Problem pairing a One with a One SL

  • 14 December 2020
  • 1 reply
  • 256 views

Badge

I’ve been pulling my hair out trying to get these to stereo pair.  Have reset them, have renamed them, have reinstalled my app several times.  Nothing works.  :(

I have a One and a One SL.  When I’m in the system and try to pair them it seems to be going ok...until it gets to where one speaker makes a sound and I get the prompt:

Facing the front of your Sonos One SLs, tap the image below that matches the speaker playing the chime….and the Continue prompt is greyed out with no images below or ability to accept/click.  It’s almost as if the app isn’t fully loading the option.

I need these to be paired.

Am I missing something?  Like- you can only pair a One with another exact One?  Not a One SL?

 


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 5
Badge +16

Hi @LakeHouseJerry

Thanks for reaching out, let me see what I can do to help you.

Sonos One can be stereo paired with another Sonos One, or the Sonos One SL. You can also use these two speakers to bond as surrounds with a home theater speaker.

May I know how far the 2 speakers from one another?

Kindly verify the status of the lights on the speakers?

To understand better what is happening, can you reproduce the issue, then submit a diagnostic report through the Sonos app shortly after the issue occurs, and reply with the confirmation number. I'd start by reviewing your system as well as the status of the devices, it will help in identifying what's possibly causing the issue.

 

Looking forward to hearing from you soon.