Answered

Beam connected to 2 Era 100's as surround, but no sound coming from the Era 100's

  • 19 January 2024
  • 1 reply
  • 191 views

Hello,

I connected 2 Era 100’s to my Beam soundbar in my living room.  They appeared to work, then after tying Alexa to the “system”,  I didn’t get sound coming from them (I think this is what happened?).  I disconnected them from Alexa, and disconnected the surrounds, then re-connected the surrounds to system.  Still no sound coming from the Era 100’s.  The lights are on, they seemed to have connected??  Does the Bluetooth need to be on?  I think I’ve tried that also... I’m stumped!  I thought this would be an easy connect/use.  Full disclosure, I am not very savvy with Audio stuff!  Help anyone!!  

icon

Best answer by GuitarSuperstar 19 January 2024, 18:22

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 7

Make sure you followed these steps to add the Era 100s as surrounds:

https://support.sonos.com/en-us/article/add-surround-speakers-to-a-sonos-home-theater

 

Also be sure that WiFi is enabled on all speakers in the Sonos app.

Then test the surrounds by streaming music from the Sonos app or playing a 5.1 audio source from your TV.