Bad dolby performance after 16./16.1.1

  • 14 April 2024
  • 6 replies
  • 150 views

Userlevel 1
Badge +2

Anyone else noticing significant difference in Dolby atmos performance since the update 16.1/16.1.1? Before the updates I had amazing sound isolation and sound placement, now everything seems less located at a certain point. I watched gravity (Dolby) and im westen nichts neues on netflix. Before I was so satisfied with the sound but now I can’t follow the objects and sounds moving around me… so disappointing. Also did the Dolby demos on my Xbox. Before I could clearly hear the ball moving behind my head, now not anymore. I didn’t change the location of my speakers. Did true play again but doesn’t change. Before I used to switch off true play and even than it was just amazing. Sonos engineers really give me a headache. I’m really regretting not going for the Samsung soundbar ughhhhhhh


6 replies

Userlevel 7
Badge +14

Hello @Murasgul, welcome back!

I am sorry to hear you are experiencing issues with your Sonos soundbar. If possible, can you provide us with some additional information in order to better understand the issue you are facing?

Which Sonos products you use in your Home Theater setup? When playing Dolby Atmos content via the TV apps such as Netflix, does the Sonos App “Now Playing" screen shows the format properly?

Are the EQ settings adjusted properly and is Night Mode and/or Speech Enhancement disabled?

Have you done a complete reboot of your TV and Sonos by unplugging the power cable → wait 10-20 seconds → plug power cable back in?

I’ve not experienced any changes after the update 16.1 on my HT setup of LG TV, Sonos Arc , Sonos One surrounds and Sonos Sub when watching Dolby Atmos content on Netflix and Disney+.

The surrounds also work properly while playing on my PS5. I do not own an Xbox, maybe another user can reply here for this.

Please let us know if anything from the above helped.

Userlevel 1
Badge +2

Hi, Tx for the reply. I didn’t try to turn off speech enhancement since it always worked like that. But now I tried everything you said but it doesn’t make any difference. It’s really in the small details. The position of the objects in 360 space placement has slightly changed. You would only notice by testing original Dolby atmos videos or movie scenes you watched a million times just because you were so amazed by the effects. I still believe they made some adjustments to the sound, maybe making things better for people having the speakers behind the couch and not next to the couch.. idk 

Userlevel 7

Hi, Tx for the reply. I didn’t try to turn off speech enhancement since it always worked like that. But now I tried everything you said but it doesn’t make any difference. It’s really in the small details. The position of the objects in 360 space placement has slightly changed. You would only notice by testing original Dolby atmos videos or movie scenes you watched a million times just because you were so amazed by the effects. I still believe they made some adjustments to the sound, maybe making things better for people having the speakers behind the couch and not next to the couch.. idk 

Check to see if the two upward-firing drivers on the Arc are actually working. I have been having issues with the upward-firing drivers being silent. The only temporary fix is to reboot the Arc by unplugging it from power.

Userlevel 1
Badge +2

(Upwards speakers are fine, tho I found out that they were disabled after the update. Re-pairing solves the issue for me.)

 

I think I found out what’s happening!! Very weird. So the problem was that the object placement in 360 sound was off centered to the right. Weirdly turning true play on and than off (since I always have true play off for better Dolby atmos effect) centered the object placement again! Now the thunderstorm and waterdrops are falling from right above me again. Its as if true play was stuck to being on? (Again proving that true play is bad for Dolby atmos if you’re room is not the ideal one with walls to both sides) I don’t think anyone else is as autistic as me to listen very detailed to the sound but I definitely trust my ears 😅 

Userlevel 1
Badge +2

Factory reset solved the issue.

Bonjour j'ai eu le même problème, après un reboot électrique sa fonctionne. Bonne journée 

Reply