16.1 Update Problem with Volume

  • 5 April 2024
  • 6 replies
  • 300 views

Userlevel 3
Badge +3

Hi everyone. Since the 16.1 update the volume on my system has dropped a lot. If  I had it on 45/50 now it is 60/65 & the sound is very flat, not happy at all, it was superb before. LG C2 tv, Sonos gen 2 beam, sub mini, 2 era 100. Any one else having similar problems?


6 replies

Userlevel 7
Badge +14

Hello @The Girt, welcome back!

I am sorry to hear you are experience volume and general audio issues with your Home Theatre setup.

I had a look internally and I was not able to find any changes on the audio profile of the Sonos Beam (Gen 2) in a HT setup on our latest update.

First I would suggest to have a look on the Sonos App while TV audio is playing, in case the Night SoundSpeech Enhancement features have been activated accidentally.

If you own an iOS device you could Tune your Sonos speakers with Trueplay, or if you have done this already, maybe try to re-tune to see if it makes any difference.

Finally, you can do a reboot of your entire Sonos System and test afterwards for any improvement.

If nothing from the above improves your experience, I would recommend reaching out to our Support Team for some live troubleshooting, as they have tools at their disposal to provide you with information and advice specific to your system and what it reports.

I hope this helps.

Userlevel 3
Badge +3

Many thanks for your reply, listening to it again it seems to be a Netflix problem, I should have checked that first. Great service & thanks again. 😃

I had the same issue around 20 days ago, but the Sonos team told me the same thing they just told you, boo!!! They didn't solve the problem for me. But from what I've seen in the official forum and others like Reddit, it's always the same; it works well for several users, but for others, it worsens the experience. You just had bad luck this time. Now, recently, version 16.1.1 came out, but from what I've read on various forums, many are experiencing issues.

Userlevel 3
Badge +3

Thanks ema1806. Funny enough I downloaded the update last night, will try it later today. Every time I do an update a message tells me it has failed & try again, so I come out of the app then try again, only for a message saying you are up to date. Checked all my products & they all say 16.1.1, very strange, does anyone else have this problem? Good luck ema1806 for future updates 😀

I’m having volume issues as well and it’s not limited to just Netflix. Having the issue with Max. My Apple Remote also randomly loses the ability to control the volume. Sometimes I lose audio altogether have to open the Sonos app to control volume then it starts working again.

But volume is all over the place, way to quiet sometimes when cranked to 100 and then other times blaring loud.

Very frustrating. This is a new Sonos software problem and not something remedied by changing the night mode or voice enhancement settings.

im also experiencing failures trying to update to 16.1.1.

Userlevel 3
Badge +3

Agree totally with you & no nothing to do with night mode etc. Have a great Sunday.😃

Reply