Youview remote volume issue with Playbar

  • 19 February 2017
  • 4 replies
  • 1393 views

Hi - I seem the be having the same problem getting my existing remote to work with my Playbar as some users have had in the past. I set it all up with no problems but when I try to turn the volume down it goes up. The volume up button increases the volume too. Mute works correctly. I'm using a youview box (mine's from Talktalk) and the youview remote, which doesn't control the TV's volume, only that of the source youview box (the only TV functionality programmed into the youview remote is to turn is off and on and change the source). My optical cable is connected to the youview box as the TV doesn't have an optical out. I've tried re-pairing the remote control several times (sometimes with TV and youview box off, sometimes on) and have gone through the whole Playbar setup a couple of times, but same result every time. Only point of note is that the Playbar seems to find it harder to detect the remote signals when the rest of the set up is off than when it's on. But got there in the end, only to find same problem. Has anyone solved this issue?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

You don't want the YouView box's volume going up and down anyway. Can't you just tell the YouView remote to output the TV's volume codes and train the PLAYBAR to recognise those? This assumes of course that you can configure the TV to turn off its own speakers.

I've generally found the best option is to use a multi-function universal remote (OneForAll), set to output volume codes for a completely different make of TV and train PLAYBAR to those. That way neither the TV nor the YouView/FreeView box will react. For example in a room with a Samsung TV the remote sends Sony codes, and vice versa.
Thanks ratty. Unfortunately the volume buttons on the Youview remote only work the Youview box and can't be altered. I only use that remote, so just want those buttons to work the Playbar. It doesn't matter if the Youview box's volume goes up and down as it has no bearing on the actual volume. Having just shelled out the the Playbar, I'd rather not have to go and buy a new remote too if I can help it. Thanks for the suggestion though.
Badge +1
Set the YouView box from stereo to DolbySurround in the YouView settings. That deactivates the volume control, just make sure you have set it to maximum before setting from stereo to Dolby.

BTW...you can program the remote for your TV. At least for the BT version, but it should be the same. Nevertheless, you don't want to do that if you only use the YouView box. On the other hand that might help you with the volume up-down problem. But you will get a message on tv.
Thanks trintrax. I've tried the surround sound mode but it makes no difference unfortunately. Alas I think Talktalk must have a more basic youtube box - the remote definitely can't be programmed to do anything other than turn the TV on and off and change the source. Thanks anyway. Any more suggestions anyone? Sure this must be solvable!