Answered

Use play ones independently


Have a sub, playbarabd 2 play ones. Seems that you cant just grab a play one and use it elsewhere without removing the speaker from the room setup and reinstalling after. Thought my other option would be to just move a play one to another location and let it play music along with the music playing with the main system. Problem is that the play ones have no sound when playing music. Is there a way to make sure the surround speakers play with music instead of just the playbar and sub?
icon

Best answer by Airgetlam 28 May 2018, 20:19

More...>Settings>Room Settings>(room name with Playbar)>Advanced Audio>Surround Settings>Music Playback (set this to Full)
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

9 replies

Userlevel 7
Badge +20
Hi

You would need to remove them as surround speakers in the Playbar settings within the Sonos App to use on their own.
Better still, just buy another Play-1/Sonos One and it’s there, ready and waiting. No decoupling or anything.

That new 'standalone' speaker can then be used anywhere about the premises, within reach of the same WiFi signal or LAN connection.
Seems like sonos makes this difficult so that people do just as Ken suggested. It’s like 1 time a month that I would like to do this. There are so many of these limitations that I tell everyone who asks to look past Sonos. For the money it should be very versatile.

So the other threads that say you can turn the surround to “full” are incorrect? Thanks.
No, not incorrect at all, it’s a setting in the room that has the PLAYBAR. Works quite well on mine.
I suspect the reason you got those responses are the use of the term “independently” in your thread title. In the case of setting them to “full”, they are not independent of the PLAYBAR, but playing the same thing.
No, not incorrect at all, it’s a setting in the room that has the PLAYBAR. Works quite well on mine. where is this setting to set them to “full” when the playbar is playing? Thanks.
More...>Settings>Room Settings>(room name with Playbar)>Advanced Audio>Surround Settings>Music Playback (set this to Full)
think I found it. So if I want to move a play one I have to resync it after I move it? Tried but the light just blinks white and never turns greeen. Seems like yet another thing that is annoying that the setup can’t detect that’s it’s been plugged back in somewhere. Regretting this purchase.
No, it shouldn't need to be resync'd, unless it is out of range of the 5Ghz signal that the PLAYBAR puts out.

5Ghz is much shorter in terms of distance than the normal 2.4Ghz band that Sonos uses. It is low latency, which is why Sonos uses it for surround speakers, but it's not ideal with great distances away from the PLAYBAR.

If you do end up returning this system, I'd recommend that you do additional research before you make your next purchase, to make sure the system will do what you want it to do.