Question

Unable to configure Sonos beam with LG Magic Remote

  • 21 December 2018
  • 1 reply
  • 610 views

I have a LG 55inch C8 (OLED55C8PTA) and have just purchased a beam which I have paired with two Sono's One's for surround sound. No problems connecting them all up and are currently working fine with surround sound. However, I can't configure the LG magic remote with the beam to adjust the volume. I knew that my Lg magic remote would only work with the beam as I researched this before hand and I knew there was a work around (https://support.sonos.com/s/article/3479?language=en_US) however the work around is not working for me and I was wondering if anyone else had come across the same issue and know how to resolve.

Basically when following the work around in the above link, everything works ok through the 5 steps that I have to do on the TV in selecting a soundbar and selecting 'Remote Type 1'. When I go into the Sonos app that also works fine when I follow the steps in setting up the remote except for right at the end of the process. In the app you need to press on the volume '+' button until the app recognises it (which works for me) and then press '+' three times (which works) and then '-
three times (which again works) but when I have to press the mute button three times I have the problem. On the third press of the mute I get a pop up window on the TV which asks me to "SELECT THE MENU". In the window is the model #, serial # and software version of the TV are shown. I then have 4 options I can choose from: 'AV Reset', 'Auto Tuning', 'Set-Top Box On', 'LG Remote Service' or 'Close'. I have tried all and then gone back to pressing mute as well as continuing pressing mute but with no luck as the app doesn't recognise me pressing the mute and eventually the app times-out. I have tried other buttons instead of the mute and nothing else works. Its obviously a TV issue.

Has anyone come across this and can advise a resolution. This is becoming very frustrating as the I can't see me keeping it if I have to get up and manual change the volume all the time.

Any help would be appreciated.

Thanks in advance.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Have you tried philips remote type 4 this worked for me.