Surround Sound speakers not working with Streaming Services

  • 12 February 2022
  • 14 replies
  • 2236 views

My set up includes a Beam gen2, Sub gen3 and 2 One’s. When attempting to play a movie on a streaming service, Netflix, Disney Plus, there is no sound from the surround speakers.  But when watching network tv, the surround speakers work.  In both instances, under the Beam, its showing Dolby 5.1.  
 

Please help

 


 


14 replies

Are you viewing Netflix and Disney  Plus through the same box as you use for network TV? By this I mean are you watching TV through a cable box and viewing services through a TV App or using another box? I ask because there could be a setup issue with the other box.

That said, surround channels are under the control of the film or service director. For some films the surround channels are used so little the viewer assumes that there is a defect. One of my favorite surround films uses the rears only in subtle ways. For example, during street scenes you can hear sirens several blocks in the rear. While these hardly hit the user in the back of the head, they establish a great scene ambience.

Thank you for your reply. I am using Netflix and Disney + apps from a smart tv.  Movies and tv shows, and discs from a bd player  that have a 5.1 sound track work perfectly.  I know what your referring to regarding the sound of the rear speakers. Too much chatter or volume too high ruins the surround effect.  But there is absolutely nothing coming out. I’ve heard of changing the audio settings on those streaming apps but have no idea where you would change them. 
Thank you again. 

Userlevel 7

@PoppopD What model TV do you have? What exactly have you tested from Netflix and Disney+? If you watch Don’t Look Up on Netflix, what exact audio does the Sonos app display on the Now Playing screen?

I have a Hisense a6g 60in.  My daughter has the same setup as I do except she has the 1st gen beam, and it works perfectly.   I’ve been watching my grand children a lot lately so it’s been mostly the Cars movies. 
 

Thank you. 

Userlevel 7

I have a Hisense a6g 60in.  My daughter has the same setup as I do except she has the 1st gen beam, and it works perfectly.   I’ve been watching my grand children a lot lately so it’s been mostly the Cars movies. 
 

Thank you. 

What is the Digital Audio Out setting on your TV currently set to? What other options are under this setting? When you watch Cars on Disney+ what exact audio is displayed in the Sonos app? Dolby Digital Plus 5.1, Dolby Digital 5.1, or Stereo PCM?

It’s shows Dolby Digital 5.1 under Beam.  There is auto, PCM, Passthrough, Dolby Digital and Dolby Digital plus. I have it set to Dolby Digital. I’ve also cleared the cache deleted all the data and even deleted and reinstalled Disney Plus. I even checked “details” and the movies are showing as having  5.1 audio. 

Userlevel 7

It’s shows Dolby Digital 5.1 under Beam.  There is auto, PCM, Passthrough, Dolby Digital and Dolby Digital plus. I have it set to Dolby Digital. I’ve also cleared the cache deleted all the data and even deleted and reinstalled Disney Plus. I even checked “details” and the movies are showing as having  5.1 audio. 

Try the Passthrough and Dolby Digital Plus settings. Test each setting to see if you can hear a difference and report back what audio the Sonos app displays for each setting.

They both say Dolby Digital 5.1. The Plus sounds better. I also tried PCM and all the sound came out of the surround speakers. 
 

Could it have anything to do with the device I’m using the Sonos app on?  iPhone 12 Pro software 15.2.1

Userlevel 7

I would keep the Digital Audio Out setting on Dolby Digital Plus. With this setting, the Sonos app should display “Dolby Digital Plus 5.1” not “Dolby Digital 5.1” when watching Cars on Disney+.

I believe the surround speakers are working as they should. Keep in mind that with 5.1 audio, you won’t always hear audio from the surround speakers especially during quiet scenes. The audio from the surrounds will usually be the musical score, action that is behind you, or ambient sounds.

Another setting you can adjust is under the Beam’s settings in the Sonos app. Go to the Surround Audio settings and adjust the TV Level higher.

Have you performed Trueplay tuning yet? If not, doing this might help too.

I turned the overall volume up as well as setting the level of the surrounds to the max. Nothing, not even a whimper. 
 

I’ve watched countless movies in surround. While the surround speakers may only emit noise every now and then, you can feel the “fullness” if you will, of the audio.  Right now, it sounds empty. 

Within 10 minutes of playing a problem movie, submit a diagnostic then follow up with SONOS support.

After submitting the diagnostic, reboot BEAM and try the movie again. It’s important that you submit the diagnostic first because reboot trashes significant diagnostic details.

I submitted the diagnostic report 19290680

Thank you for all your help. 
 

David

What came from this I’m having the same issue arc, two subs and 300’s for rears. Very frustrating 

I have surround when playing video games but not when streaming Disney, Netflix or Max. 

Userlevel 7

What came from this I’m having the same issue arc, two subs and 300’s for rears. Very frustrating 

I have surround when playing video games but not when streaming Disney, Netflix or Max. 

What model TV do you have? What device are you streaming from?

Reply