Question

Sub (Gen3)

  • 22 December 2020
  • 1 reply
  • 57 views

Hi, is it normal for the Sonos (gen 3) sub to slightly pop after I mute my tele, or turn my tele off? It happens about 30 seconds after muting, a very faint pop. Has anyone had this with there sub? Thank you 


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 5
Badge +16

Hi @Matty89

Welcome to the Sonos community and thanks for letting us know about your concern. Let me help you with this.

It's odd that you hear the faint pop sound 30 seconds after muting your TV. When did you notice this with your Sub? Is this happening since the first time you added it? In some cases, a faint sound will be heard when switching from music to TV or vise versa. 

Let me suggest the next troubleshooting and see if it will work with your Sub.

  1. Remove the Sub from a room in your Sonos system.
    • Open the Sonos app for iOS or Android.
    • From the Settings tab, tap System.
    • Under Products, tap the room you would like to remove the Sub from.
    • Tap Remove Sub.
  2. Re-add a Sub
    • Open the Sonos app for iOS or Android.
    • From the  Settings tab, tap System.
    • Under Products, tap the room you would like to add your Sub to.
    • Tap Add Sub.
    • Follow the prompts to add the Sub to your Sonos system.

If you still hear the faint pop sound, the next step is to factory reset your Sub and repeat the setup. 

If a factory reset will not resolve the issue, I recommend contacting our phone support team to further look into this or possible product replacement. Please let me know if you have any further questions or concerns, we’ll be glad to assist you.