Question

Sound syncing issues using LG OLED 65B8PUA

  • 11 November 2020
  • 1 reply
  • 124 views

I was so excited to get my Sonos Arc up and running only to realize that this soundbar has issues with sound sync. Unfortunately they’re saying it’s something that can happen with LG OLED TV’s. I wish I knew this before I bought it. My cheap Vizio sound bar had no such issues. 


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 5
Badge +16

Hi @zelaya322, thank you for reaching out to us, and welcome to the Sonos community. I appreciate you for bringing this concern to us. I’d be happy to help you out here. 

Let me suggest the next troubleshooting and see if it works for you.

  1. Unplug the HDMI cable from the Sonos Arc and the LG TV. 
  2. Unplug the power cable from your LG TV, the Sonos Arc, and any connected audio source (such as a cable box or video game console). Wait 30 seconds before you plug them back in.
  3. Reconnect the HDMI cable to your LG TV and the Sonos Arc. Inspect the HDMI cable to ensure it’s not bent or kinked and check to see that it’s fully inserted into both devices.
  4. Update the TV’s software (if available)
  5. Disable eARC on the LG TV.
  6. Adjust the group audio delay - Settings > System > Tap your Sonos Beam > Group Audio Delay and then choose a delay option.
  7. Check for Sonos update - Settings > System > Check for updates.

Let us know how you get on with the advice above and run a diagnostic report. Kindly include the confirmation number in your response for us to check. If you have any questions about this. We and the community are always here to help.