Sonos Beam turns TV on randomly

  • 1 September 2018
  • 5 replies
  • 895 views

Bought the Beam when it was released and had some issues setting it up as the app would not recognize the anynet/ARC from the Samsung TV (MU7000F). After sorting that out I learned that the TV would lose connection with the Beam if I turned the set top box off (Fios). That meant going through the whole setup each time (unplug TV and power back on to get it to find HDMI connection). I found out that if I leave the set top box on but just turn the TV off, no issues with the beam disconnecting. Now the TV turns on at random times day and night. I'm assuming the Beam is doing this as it never happened before.
Diagnostic # 1598039679, happened twice in the last 8 hours.

5 replies

Userlevel 7
Badge +19
Hello there, mtmbklyn. Thanks for posting about this and sharing your diagnostic report. It seems that the Beam is being triggered by Autoplay. If you go into the Room Settings of the Living Room in Sonos and go to Advanced Audio. Within that menu, you should see TV Autoplay. Be sure that is checked off and then let us know if the TV keeps turning on by its own.

If it does, please submit another diagnostic report and reply here. I'll be happy to take a closer look. Thanks!
Bought the Beam when it was released and had some issues setting it up as the app would not recognize the anynet/ARC from the Samsung TV (MU7000F). After sorting that out I learned that the TV would lose connection with the Beam if I turned the set top box off (Fios). That meant going through the whole setup each time (unplug TV and power back on to get it to find HDMI connection). I found out that if I leave the set top box on but just turn the TV off, no issues with the beam disconnecting. Now the TV turns on at random times day and night. I'm assuming the Beam is doing this as it never happened before.
Diagnostic # 1598039679, happened twice in the last 8 hours.


Hey, I am facing same issue, I am very tensed now, please help!
Hello, I’m having the same problem; I have a Beam and a Samsung UE43KU6500UXXU tv. Since connecting the beam, the tv has turned on randomly (especially annoying during the night!). I have tried the fix above, but then when I turn on the tv, we get no sound! As this system is used by my elderly parents who wanted better sound but are not good with technology, this is a little frustrating... I would be grateful if anyone has any ideas to try.
Just set up a beam last night and woke up to the tv on and a movie playing by itself. Connected via ARC, no cats, no voice assistants tied to it yet. I turned off auto play but that function is why I bought the thing. Please tell me there is a fix beyond deactivating a feature as a work around?

Diagnostic: 1237623083
Some TVs turn themselves on in order to look for firmware updates. Many ever versions of firmware have adjusted this behaviour. You may want to double check that your Samsung is on the latest firmware, while you wait through the weekend for the Community forum moderators to return on Monday to look at your diagnostic.

Reply