Sonos BEAM and LG OLED TV's

  • 24 July 2018
  • 8 replies
  • 9078 views

Badge
After ordering my Beam I had read a number of posts surrounding lip sync issues between the Beam and LG OLED TV's. I received my Beam yesterday and hooked it all up (Full 5.1 setup)......... and there were no issues whatsoever with lip Sync. I used the HDMI ARC input and everything was totally fine.

I was extremely weary after reading all the negative posts.........but for me it worked like a dream.

I have a LG B6 Model that I purchased in November 2016 and I used my own HDMI Cable versus the one provided to me in the box (it was too short to go through my wall).

I did nothing special with the controls...... I basically just followed the instructions on the App.

I just think everyone needs to try for themselves as the blanket statements regarding LG OLED TV'S is quite misleading.

Cheers,

Craig

P.S. the Beam sounds pretty darn amazing with the full 5.1 setup........ but certainly holds it's own all by itself.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

8 replies

Same here, I have an LG B7. No issues.
Userlevel 2
Badge +3
That's great for you guys but it's a little vague.. like what are your sources? I have an LG B7 OLED and with my 4k apple TV it's great but with my Xbox it's got noticeable delay. I can't speak to the built an apps as I don't use them but I've heard it's not an issue.
Userlevel 3
Badge +2
I have a C6. With my old soundbar I got bad sync issues with DD so had to resort to PCM. Now with the beam the sync issues are still there but far more minimal than previously. So I'm not sure why, perhaps the lower processing time on the beam helps.

I have an Xbox One X and have watched 2 4K blu rays with the X passing 5.1 DD and both were good. You couldn't really notice the sync issue - I'm sure its slightly off, but still.

My TV has its sync adjustment set to -5 for all sources. I still feel the most inconsistent is with internal apps. However I also have the issue that these apps are not passing proper DD 5.1 even though the beam sees a 5.1 signal, since the sound is completely muted compared to the exact same app and source material played via the Xbox. So something is off with the way my LG OLED processes internal DD 5.1 from its apps.

However, as far as sync issues goes I'm not having massive problems.
Badge
The inputs I am using are my Tivo cable box...... as well as the TV’s built in APPS such as Plex and Netflix.

I don’t have an XBOX 1 so I can’t comment on that particular system.
I was also very worried about this but have had no lip sync issues. I’ve got a OLED55C7V and have a beam and two play ones connected through arc on the TV (HDMI port 2) I then have my Sky Q 2TB box in HDMI port 1. It is all working great.
Userlevel 3
Badge +6
I have a Beam with my Samsung ks9000 with no lip sync problems with sky Q mini. I also have a playbase with an oled c7 with skyQ 2TB and it has horrendous lip sync problems. I have to use a switch as a workaround.
I also have a playbase with an oled c7 with skyQ 2TB and it has horrendous lip sync problems.

You think the optical connection from the Playbase can be the issue?
Userlevel 3
Badge +6
I also have a playbase with an oled c7 with skyQ 2TB and it has horrendous lip sync problems.

You think the optical connection from the Playbase can be the issue?

Yes I think D/D through optical is the problem. Its been going on for years. Not sure why LG and Sonos haven't got together and sorted this instead of blaming each other.