Samsung TV remote not able to sync with Sonos PlayBar.

  • 11 December 2017
  • 4 replies
  • 11996 views

Sonos App->Living Room-> Tv Remote setup
As per the instructions i pressed Volume + button and tried to sync up. It is not working.

what is the issue ?

I have the below TV
samsung 65 4K SUHD LED LCD TV (UN65KS800DFXZA)

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Userlevel 7
Badge +26
HI, assuming you're using the Samsung One Smart remote, take a look at the steps here.

Let us know how it goes.
Hi,

I followed the steps provided in the link however, on this particular TV I only stream my cable from
spectrum app, Netflix, prime, etc...I don’t have a cable box or blue ray going to this TV. Is there a different/additional step I need to take to get the remote to work?


Thanks!


Sonos App->Living Room-> Tv Remote setup
As per the instructions i pressed Volume + button and tried to sync up. It is not working.

what is the issue ?

I have the below TV
samsung 65 4K SUHD LED LCD TV (UN65KS800DFXZA)
My Samsung One Smart remote (which appears to be the standard on new Samsung TVs) would not sync during setup of my Sonos Playbar . I followed steps offered in the link provided by Ryan S above and I'm now up and running using my Samsung One Smart Remote. During the Universal Remote setup through the TV I did need to manually type in "Sonos" as it did not populate with other Home Entertainment options and further along I had to offer the model ("PLAYBAR") in a search box to find the correct remote code because the sync failed during this process. Otherwise setup was smooth.
Userlevel 2
Badge
2018 QLEd and Playbar win!

My One Connect box is inside a closed cabinet and the Sonos Playbar receives the IR commands directly from the One Control.

Instructions on Samsung TV:
Go to Settings -> Universal Remote -> New Device
Select Device Type: Home Theatre System
Select Brand: Samsung
Select Home Cinema Configuration: Optical
Start "Power Test" and always hit "No" (unsuccessful) until the 4th power test, there select Yes (home theatre system turned on/off).

After this the Sonos Playbar can understand the IR commands emitted by the One Remote, without the One Connect box needing to be in line-of-sight.

Change remote on Sonos Playbar:
Start the Sonos App
Go to More -> Settings -> Room Settings-> Room with TV/Playbar -> TV -> Remote control setup

Follow on-screen instructions, you will have to learn Volume Up/Down, mute

Props to The guy that figured this out.