Answered

Playing music through 5.1 surround sound setup

  • 14 August 2019
  • 6 replies
  • 222 views

  • Contributor I
  • 3 replies
Im not able to play music on my sonos 5.1 system independent of the TV surround sound, how can i fo this?
icon

Best answer by John B 14 August 2019, 11:14

Options greyed out normally indicates something needs updating. Go into Settings and check for updates.
View original

6 replies

You need to select the 'room' that is your 5.1 system (in the 'Rooms' tab, then select a music source (using 'Browse', 'Search' or 'My Sonos', then play it.

At what point and how is this not working?
Thanks for your reply John

With my TV turned off, I wanted to utilise the 5.1 for music however, when trying to select a music source the options are greyed out. Previously I was able to use the airplay feature on my iPhone to play music to my Sonos One before adding it to the 5.1 setup.
Options greyed out normally indicates something needs updating. Go into Settings and check for updates.
Will give that a try.

thanks John!
Userlevel 6
Badge +14
I’m not sure you can Airplay to a One when it’s bonded as a Surround speaker. Nor can your Playbar receive an AirPlay source.

But you should still be ok to play a music stream to all the speakers. Also check in Settings that you have the surrounds set to play Full rather than Ambient for them to give appropriate levels in music mode.
Thanks @nik9769a

I’ve updated the app and checked all settings and now seems to be streaming music.

thank you all!

Reply