Question

Playbar Surround Setup keeps cutting out intermittently.

  • 25 January 2017
  • 3 replies
  • 425 views

I have a 5.1 setup with the playbar, sub and two play 1's. The setup was super easy and music from spotify sounds great. The issue I am having is when I am watching Apple TV. I thought at first that the optical coming out of my TV was causing the intermittent cut outs as it couldn't handle the surround information. So I took the TV out of the scenario and wired my Apple TV right to the playbar via optical. The same issue is happening. Is this a common problem and is there a setting I am missing? It's really starting to bum me out. I spent a lot of money on this system! Hoping I can get some advice from support. I'd also like to add that the optical cable is not kinked anywhere, it's the cable that came with the playbar. Is there any known issues with this cable, should I invest in a better one?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Are there output audio options in the Apple TV setup? I had a similar issue with my TV and although I've read bitstream was my best quality option, changing to Dolby Digital resolved similar issues to what you've described.
Are there output audio options in the Apple TV setup? I had a similar issue with my TV and although I've read bitstream was my best quality option, changing to Dolby Digital resolved similar issues to what you've described.
I have it set to auto but I probably shouldn't have that much faith in the unit to choose for me. I will try that.
Having the same issue here. Followed Sonos steps and tried a new cable that actually made the issue worse. Going to reach out directly to Sonos support now as I don't know what else to do. Would suggest you do the same.