Question

playbar no sound with Pioneer PDP-436SXE

  • 12 March 2017
  • 1 reply
  • 412 views

Badge +2
Connected up my new playbar, but there is no sound with my Plasma Pioneer PDP-436SXE TV (2006)
The Sonos setup recognised that there was an optical cable to TV, but I only hear the TV speakers at the end of the set-up
I can't seem to configure the TV no switch off internal speakers, but really should this make a difference.
TV is fed with Sky+ HD box via HDMI and TV optical out is connected to Playbar.
Playbar works with all my other product. (2x Pay3, 1x Play5 & 1x Play1.

Is there any way to check optical out is working ?
Anyone got this or other Pioneer products to work with PLaybar?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Badge +2
So the obvious solution was to connect the optical to the sky+ HD box and bingo full playbar with play3 rears.

Just playing and some observations
1: Why must you have to add / remove the rears all the time this could all be done as a drag and drop in the app, when the tv is off I might like playbar and rear to automatically separate to listen to music.
2: it would be good to adjust the play bar & L/R rears sound level independently in the app, nobody has a perfect room and one is always closer than the other, then overall volume can adjust all and maintain the balance set above.
3: my pioneer cannot switch off the speakers so I have to manually set them to zero, the sky controller then alters playbar and rear and the tv vol increase +\-5
4: now the optical is out of the sky box, this must be in standby after switching off tv, otherwise with tv off playbar still plays current tv channel. Both should be switched off with the sky remote, but that's another question.
Hope this helps others.
Ian