Question

PLAYBAR Input

  • 4 January 2018
  • 3 replies
  • 823 views

Badge +2
i have just added a new pansonic 4k blueray player (dmp-ub400e) to my system which is a
samsung ks7500/ 43" tv,sonos playbar, sky hd box.
when i play a blueray disc then go into the sonos app/ about my sonos system/ audio in it says dolby 5.1.
then after a short while i looked in the app again and it said audio in stereo i cant make out why.
the blueray player and sky box are connected to the samung tv one connect box by hdmi cable.
playbar connected to the samsung one connect box by optical csble.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 7
Badge +19
Hi there, bluesriff. Thanks for posting. Let's first start by submitting a diagnostic report. Be sure to do this when you realize the PLAYBAR switched from Dolby 5.1 to Stereo. Afterwards, reply with the seven-digit confirmation number it gives at the end. This will give helpful information as to what happened and what format of signal the PLAYBAR is getting and when.

Thanks in advance.
Badge +2
Diagnostic report num. 8330790. one thing i have found is if i go into top menu on the blue ray disc/ then audio/then
change the setting to dolby atmos, it then says audio in dolby 5.1 in my sonos app and the playbar is not
swiching from dolby 5.1 to stereo.
If i stop the blueray player then press play then i have to change the audio to dolby atmos again.
i thought this might help with this issue.
Userlevel 3
Badge +4
Thinking about this player myself.