Answered

playbar disappears from app control

  • 11 June 2019
  • 3 replies
  • 370 views

Hello... I hope someone can help. I have a playbar and woofer connected to my tv and it works fine. I have several play 1 speakers in my room also. I had the playbar and all 4 speakers all controlled on the app, then one day the playbar disappeared from the app and now I can't connect the TV sound to my other speakers... or my playbar to music playing on the other speakers.

This happened before, sonos did an update and they all came back... after a few days, the playbar disappeared again.

Help!

Thanks.
icon

Best answer by Chris 11 June 2019, 03:28

Try plugging the playbar or sub into your router via ethernet. See if it comes back up in App after plugged in a few minutes. If it does then go to settings...advanced...wifi setup and enter your wifi info again before moving back to where it belongs.
View original

3 replies

Userlevel 7
Badge +22
Try plugging the playbar or sub into your router via ethernet. See if it comes back up in App after plugged in a few minutes. If it does then go to settings...advanced...wifi setup and enter your wifi info again before moving back to where it belongs.
That worked...thanks Chris!

Plugging the sound bar into the router didn’t work for me. But I have managed to fix so wanted to share with others. My issue of the playbar dropping came after switching WiFi routers. My play 1 and play 5 in other rooms were fine but everytime I added the playbar , sub and surrounds it would show on the app and work with tv but wouldn’t play music nor could you group with other speakers. After trying and failing, the playbar would drop and I’d have to start again. I set up 5 times and still had the same issue. Despite removing the speakers from old WiFi and removing from my known WiFi networks on my phone. I found it still showing in the Sonos app. 

 

settings - networks - networks
 

then delete your old network if still showing! All fixed !

 

Reply