Playbar Dialogue Volume Issue Solved

  • 24 July 2018
  • 1 reply
  • 835 views

Was very frustrated with this for a long time as well but finally figured it out through trial and error. The challenge is in the Audio output format. Not all programs recognize auto so if you change it Dolby Digital 5.1 instead of Auto Select audio, the dialogue will come through. Although it is not as good and there is a slight lag... at least there is sound. For example on apply TV. Go to Settings Audio Output. and Select Dolby Digital 5.1.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Are these settings on the Sonos controller, the TV, or Apple TV, or all three? I guess what I'm asking is which device was the one that did the trick. Having a really hard time hearing dialogue, Thank you!