Answered

Play 1's as surround disappointing

  • 2 December 2017
  • 6 replies
  • 397 views

I was under the impression that when I bought Playbar and 2 Play 1's as surround system the Play 1's would help my wife hear the tv better. When watching after set up the surround speakers seem to only play a little sound, but not any talking. This doesn't help her at all. Is there any way to set these up so she can hear without unsyncing from surround set up?
icon

Best answer by Etec 2 December 2017, 15:33

You can try turning the tv volume all the way up under the surround settings tab. I don’t think that will do what you are trying to achieve. I know you didn’t want to unsync them but if you got them to help her hear the tv better, try unsyncing them then set them up as a new room that are paired together then leave them where they are (left and right of where you sit.) Then Group them with the playbar and delay the audio on the playbar under its settings so you don’t get an echo. Hope that helps.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

6 replies

Userlevel 7
Badge +17
Most talk comes from the centre channel of any AV system. The surrounds should be so subtle that you don't really know they are there. They just fill the sound out, except with effects like a helicopter moving left to right. I often have to turn my AVR up in a talking scenes, then back down when the action or music starts. It's worse with the current fashion of actors mumbling.
All you can do is check in the sonos app that the playbar is getting DD5.1
Userlevel 1
Badge
You can try turning the tv volume all the way up under the surround settings tab. I don’t think that will do what you are trying to achieve. I know you didn’t want to unsync them but if you got them to help her hear the tv better, try unsyncing them then set them up as a new room that are paired together then leave them where they are (left and right of where you sit.) Then Group them with the playbar and delay the audio on the playbar under its settings so you don’t get an echo. Hope that helps.
Etec, can you be more specific about setting a delay on the audio for the playbar to prevent the echo? I can't locate that option.
Userlevel 1
Badge
Go to room settings -> select the playbar -> select advanced audio -> then tv dialogue settings.
It took me awhile for me to dial mine in, but once you get it, it will work like a charm.
Thank you all for the help. Still trying to figure it out, and now having trouble from play bar cutting out and dropping from group.
Userlevel 5
Badge +12
I was under the impression that when I bought Playbar and 2 Play 1's as surround system the Play 1's would help my wife hear the tv better. When watching after set up the surround speakers seem to only play a little sound, but not any talking. This doesn't help her at all. Is there any way to set these up so she can hear without unsyncing from surround set up?

You should find settings for multi channel stereo configuration. This will bring same audio to rear channels.