New playbar will not connect to sonos network

  • 15 September 2013
  • 18 replies
  • 5735 views

  • Anonymous
  • 0 replies
Hi, I just purchased a playbar to add to a new room... I currently own and enjoy sonos throughout the house (Bridge, Connect and Play3 speakers in 3 different zones). I cannot add the new Playbar to my Sonos network... the Controller (ver 4.1) will not recognize the Playbar? Any advice? Thanks, Al

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

18 replies

Userlevel 7
Badge +22
Have you tried plugging the Playbar into your router with Ethernet cable to see if recognizes then. You can unplug once connected.
Thanks, this worked! Plugging an ethernet cable into the Playbar allowed it to connect to the netowork... I can now add the component to my controller and run the devices over wireless.
That did not work for me. The playbar is still not located on the network, and the controller cannot pick it up. 
That did not work for me. The playbar is still not located on the network, and the controller cannot pick it up. 
Hi Michael, did you get it to work eventually? If so, how? I have the same problem. 3 existing components and the Playbar is just not connecting...
That did not work for me. The playbar is still not located on the network, and the controller cannot pick it up. 
I was an idiot. I didn't hold down the playbar buttons simultaneously when I was connecting. When searching for the play at device, I needed to press the + volume and mute at the same time to connect. Hopefully your problem is just as easy.
That did not work for me. The playbar is still not located on the network, and the controller cannot pick it up. 
I was an idiot. I didn't hold down the playbar buttons simultaneously when I was connecting. When searching for the play at device, I needed to press the + volume and mute at the same time to connect. Hopefully your problem is just as easy.
That did not work for me. The playbar is still not located on the network, and the controller cannot pick it up. 
Thanks for replying so fast - I called Sonos support and my Playbar wouldn't even respond to a factory reset - they'll replace it. Thanks again.
Hi, I have the same problem My bridge connects The play bar doesn't This is even when I have hooked it up with the router Pls advise Thanks
Hi I have a problem with my bar the white light stays on and there's no chime when I reset it I can't get it to sync what can I do
Userlevel 1
Badge +1
Hello dahays61,

What does the PLAYBAR's light do when you reset it or press the buttons when you try to sync it?

It will also be helpful to have you submit a diagnostic of your Sonos system and respond with the confirmation number.
I also experiniece problems connecting my new sonos playbar I have tried everything but nothing was succesfull. Even when its directly connected to my router, the massage is: its seems that you want to install a different product! Shoot me...... can somebody please helpnor advise me? Thanks in advance!
Bifi,

It seems like you're having all sorts of issues. May I suggest that you get in direct contact with someone at Sonos? I suspect that they can walk you through the process directly, which might be more helpful. You can find your local number or even 24/7 support information at https://www.sonos.com/contact
Airgetlam,

Thnx for the advise! I will contact them directly.
Userlevel 2
Badge
Bought a new playbar and tried to set it up via the Sonos app on my phone, my iPad, and then my PC. Each time, the app finds the serial number of my new playbar, and then after I press the "+" and the "Play/Pause" buttons at the blinking green light - I hear the chime! But then go nowhere!

I have also tried this with the playbar hooked up to my router using the Sonos ethernet cable. That does not get me anywhere either. I have been on hold with Sonos for over 30 minutes. Do any of you fine community members have a suggestion?:?
Every time I have to power up my router (or due to external issues wrt power outage/Internet provider) I have serious issues connecting both play 3 and especially my play bar. No idea how to get it working again. Strange is that it seamlessly connects with tv audio (that's fine), but cannot set it up to connect to spotify, sonos app, etc. Any suggestions? Very frustrating!!
Userlevel 7
Badge +20
Bought a new playbar and tried to set it up via the Sonos app on my phone, my iPad, and then my PC. Each time, the app finds the serial number of my new playbar, and then after I press the "+" and the "Play/Pause" buttons at the blinking green light - I hear the chime! But then go nowhere!

I have also tried this with the playbar hooked up to my router using the Sonos ethernet cable. That does not get me anywhere either. I have been on hold with Sonos for over 30 minutes. Do any of you fine community members have a suggestion?:?


Hi buddhacab,

If you're still having trouble getting your PLAYBAR connected please send in a diagnostic report and reply here with the confirmation number, I'll check it out for you.
Userlevel 7
Badge +20
Every time I have to power up my router (or due to external issues wrt power outage/Internet provider) I have serious issues connecting both play 3 and especially my play bar. No idea how to get it working again. Strange is that it seamlessly connects with tv audio (that's fine), but cannot set it up to connect to spotify, sonos app, etc. Any suggestions? Very frustrating!!

Hi mappelman,

It sounds like your router may be handing out the network IP addresses that your speakers were using to other devices after powering back on. If you power your router back on and your Sonos speakers don't come online in a minute or two, try rebooting the speakers by removing them from power for ten seconds or so. This should cause the speakers to reach out to your router as they boot up, and ask for new network addresses.
Thanks Jeff. In the meantime got advice to set up a fixed network connection (playbar). That works for now. Never realized that my wall mounted playbar would need a permanent network connection. :?