My new SUB is not loud when music is playing

  • 31 December 2014
  • 7 replies
  • 3584 views

Just got a new SUB and bonded it to my Playbar and two Play 3s but it sounds pretty quiet when music is playing. Anyone have a suggestion?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

7 replies

Userlevel 7
Badge +22
Have you gone into room settings for the Playbar and gone under the SUB tab and tried adjusting the SUB level there?
Thanks so much for your reply. I have, it works just fine when movies are playing when the level is just past the middle. For music I have to push the level a lot higher to get much out of it. Is that normal?
Userlevel 7
Badge +22
Probay depends on music source. I have always thought mine was fairly load but probably also dependent on how much bass you want with your music. I don't like to turn up where you can tell direction bass coming I like it to be mixed in with music and not directional
Experimented a bit. You are right it clearly depends on the source and how it was encoded. I am getting plenty of bass out of the most recent Gary Clark Jr. Live recordings. Thanks for your help. Much appreciated!
Userlevel 7
Badge +26
Great to hear you're all sorted out Michael, thanks for helping Chris, spot on information.

Let us know if you have any further questions.
I am a novice at all of this, just purchased playbar, two play:1 and the sub
In the store I was blown away with the bass.
At home the sub is so quiet, I have to put my ear up to it to even hear that it’s working. When I do a test recalibrate, it goes to sub audio setup I only hear sound out of the playbar not the sub?
Is that normal? I don’t know how to setup the sub so you can actually hear it. I know to most this is all an easy setup, I’ve had the hardest time figuring this all out.
Isn’t the sub supposed to have speakers and subs?
I dunno sorry for the long rant, I’m feeling overwhelmed and underwhelmed with my huge purchase.
There's a couple of things to be looking at here, I think. First, check to make sure that your PLAYBAR is getting an appropriate Dolby Digital signal. While the TV is playing, open up the controller app, and go to settings>About My Sonos System, and look at the line that says "Audio In" under the heading of the PLAYBAR. If it doesn't say Dolby Digital, then there are steps to take, i.e. checking the source of the signal. That would be checking the TV and anything feeding the TV to make sure that they are sending a Dolby Digital signal.

If it does say Dolby DIgital, then you should be able to go in to the room settings for the room that has the PLAYBAR and SUB in it, and under advanced settings, you can adjust the volume of the SUB. While I always start with a TruePlay setting for my rooms, I do like to tweak it up slightly, as I like a good shaking of my couch when I'm watching movies.