Issues with TV Autoplay on Playbar

  • 5 October 2017
  • 2 replies
  • 725 views

Since the update to 8.0, when TV autoplay is set to on, I am unable to add my playbar to a group playing music, it keeps defaulting to TV sound. This is after I have selected the option to play the selected music source and clicked Done. This didn't happen before the update. I have to disable TV autoplay to add it to a music playing group. Can anyone help or is this just a glitch requiring a further update?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

I have this issue now as well. For me, my audio in runs from my cable box directly into my sound bar, but it seems to be happening even when there is no real audio coming in. When I look at "About my Sonos System," a couple days ago I saw it reading the sound input as "Silence." Today I see it is "Pause Burst." Never had this issue before the update.

A temporary step is to turn of auto update under the TV setup option. But this adds a big step when I want to watch TV and others in my family (wife and children) have no desire to have to take that step.

Routing the sound input through the TV does not work for me due to synch issues. Hoping Sonos can fix and revert to how it was!
Seems resolved with 8.1 update.