Question

Got two new Play 1s, but sound doesn't sync with my Playbar and sub... Help!

  • 27 November 2016
  • 6 replies
  • 401 views

I already had my Playbar and sub connected with with my TV before now. Today, received and try to connect my two new Play 1s. When I music from my Sonos app from my phone, it plays from the two new Play 1s, but not from the playbar and sub. Conversely, when I play the TV, the sounds comes out from the playbar and sub, but not from either of the Play 1s. Before now Ive only used the playbar and sub for tv sound and never played music from my phone. Any ideas how to sync the whole speakers so that whether I play music from my tv or from the Sonos app on my phone, all speakers produce sound?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

6 replies

You have to group them together. Go to the Rooms screen by tapping the Room name at the top of the app. Tap Group on the Room playing the music. X the Rooms you want to group together. Then tap Done.
Hi jgatie - Thanks for your response. I tried that, but it only gives me one room option, i.e. Family Room, which is where I have both of the Play 1s, playbar and sub. For some reason it doesn't appear that the TV recognizes the Play 1s and conversely, it doesn't appear that the app on the phone picks up either the playbar or the sub... Any othe ideas. I know I must be missing something. Just don't know what!
Userlevel 7
Badge +21
I think what you REALLY want is to go to Settings > Room Settings > Family Room > Add Surrounds, then add the two Play:1 speakers to your Playbar+Sub as surround speakers. This will treat all four units as a single zone (i.e. Family Room (+Sub+LS+RS)).

For listening to music, you might also want to go to Settings > Room Settings > Family Room > Advanced Audio > Surround Settings and make the music playback be Full. That way you get all of the music playing through the Play:1s, rather than just a more ambient/"surround" effect. It will only affect music... TV audio will still be surround sound.
Mike - Thanks for your response. I just tried to do what you instructed. However, when I make it past Room Settngs to Family Room (L+R) I don't see the option to 'Add Surrounds'. When I click on Family Room, it takes me forward and then I can only see all other rooms listed. When I click on one of those rooms it changes the room from Family Room, and asks me, 'Did you move your speakers'... I should add that I'm new to using Sonos. I only got the playbar and sub hooked up to my tv a couple weeks ago...
Let's go back a step or two. "Room" is just a label for a speaker. Or when you have a stereo pair, your controller will show them as one "room". Having added the P:1s to your system, and not yet bonded them to the Playbar (we assume), you must have at least two "rooms" in your system. The fact that the speakers are physically located in the same room has no bearing on that. So, is the "Family Room" representing the P:1s, and is the Playbar still appearing as "Playbar". Or is it the Playbar that you have renamed "Family Room"?

I am going to assume that the Playbar is named "Playbar" and has the Sub bonded to it. And that the P:1s are stereo paired and labelled "Family Room". If that is incorrect please ignore my suggestions and post back explaining what it is you have got set up at the moment. If I'm correct then:

1. Separate the stereo pair of P:1s that are currently Family Room, by going into the Room Settings for Family Room..

2. Follow Mike V's guidance but in the Room Settings for Playbar, not Family Room.
Hey John, Mike & jgatie - Thanks a lot of t your responses. Very much appreciated. I was able to get a friend in phone who got me into using Sonos, and after a couple iterations, he had me start the whole process adding the playbar, sub and speakers again. Apparently the surround set up never took at all when I did did originally. I now have all speakers playing when I play the tv or music from my Sonos app on my iPhone... Thanks again guys!