Answered

Audio dropping from LG Nano to Beam

  • 27 January 2021
  • 2 replies
  • 51 views

Badge

Took delivery of a new TV today and hooked everything up. Sound fine BUT when watching the football with crowd noise the audio dropped intermittently throughout. Changing to the no crowd noise channel, audio perfect. The Beam is connected via HDMI Arc.  Sound set to pass through and the E-Arc on or off didn’t appear to make any difference. Any suggestions?  FWIW connected via HDMI3. Almost like too much happening was overwhelming the speaker. Connected to two Play1 for surround. Any help appreciated - I’m not particularly experienced in the audio settings so have read several threads before appealing!

icon

Best answer by Weekendhacker 28 January 2021, 20:07

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Userlevel 5
Badge +16

Hi @Weekendhacker.

Thanks for reaching out and welcome to the community! Let me see what I can do to help you.

Please check this thread dedicated to the same problem:

 

Let us know how it goes and if you have any questions feel free to reach out.

Badge

Thanks Annazel.  I was fumbling around this afternoon with cables etc and I did spit that the EArc may be an issue so I’ve disabled that. Probably won’t find out if it’s worked until the next football game on BT. All other channels are spot on so fingers crossed. 
Thanks again.